Crashes while trying to find content

Author Message
Mike 03/29/2006 07:02 am
I just downloaded a copy of Offline Explorer Enterprise Edition v2.9 for evaluation. In testing the product, I downloaded a few web sites, then decided to try the "Find Contents" feature. When I conducted a search with the "Search in Text files only" box checked, everything worked OK.

But when I tried to conduct a search for the same words with the "Search in Text files only" box unchecked, the program has a fatal error and has to close.

I`m not sure what is causing the problem. I even uninstalled the software, restarted the machine, reinstalled it, and then ran it when nothing else was running on the machine. Still, it failed and closed.

I downloaded the software because it appears to be what I`m looking for. But I can`t adequately evaluate it if it keeps crashing. Please advise me if there is some sort of fix for this or any known conflicts. I would very much like to keep using the software so I can make a decision.

(So you are aware, I am running a fully updated version of Windows 2000 on an HP OmniBook. I would be happy to provide any other information that could help address this problem, such as the Dr. Watson error log.)
Oleg Chernavin 03/29/2006 07:02 am
Dear Sir,

Thank you for find the problem. We will do our best to fix it shortly.

Please excuse us if the fixed version will be not available until this Monday.

Best regards,
Oleg Chernavin
MetaProducts corp.
Oleg Chernavin 03/29/2006 07:02 am
We just fixed the problem. You can download the updated version here:

http://www.metaproducts.com/download/betas/oee1288.zip

Please unzip the oe.exe file and replace the old one with it. Please let me know how it works.

Thank you!

Oleg.
Mike 03/29/2006 07:02 am
Thank you very much. That appears to have fixed the problem.

I appreciate your prompt attention to the matter.
Oleg Chernavin 03/29/2006 07:02 am
You are very welcome!

Oleg.