I can`t download a site like victoriassecret.com

Author Message
Mike 03/29/2006 07:01 am
I would love to have the site offline for taking with me on flights so I can make better buying decisions. I tried to download the site...but all I see in my folder are about 150 folders looking like web site addresses.

Where can I read more how to download a site like this correctly?
Oleg Chernavin 03/29/2006 07:01 am
Mike,

When you try to browse the site offline from within Offline Explorer, what problem do you experience? Maybe you need to specify a higher Level setting in the Project? The default 1 is nor enough for that site.

Best regards,
Oleg Chernavin
MetaProducts corp.
lal 03/29/2006 07:01 am
hi
i too cant download from the website www.statref.com

username : 2003
password : library

i have tried the password option but it doesnt work
for eg i tried to download the following page with level 1 links
http://online.statref.com/document.aspx?fxid=34&docid=128

please help as the trial ends within a month and i have a lot of studying to do :-)
Oleg Chernavin 03/29/2006 07:01 am
Perhaps you need to exclude the Logoff link from downloading?

Oleg.
lal 03/29/2006 07:01 am
hi oleg,

thanx for the suggestion, but pardon my ignorance when i ask u this...
how do i exclude the logoff link
lal 03/29/2006 07:01 am
hi once again oleg,

they said necessity is the mother of invention.......
i figured out how to exclude the link....
and it worked
now i can download all the needed topics....
thanx for the greatest offline browser.........
God bless you
Oleg Chernavin 03/29/2006 07:01 am
OK. Thank you for kind words!

Oleg.
Rupert 03/29/2006 07:01 am
> Perhaps you need to exclude the Logoff link from downloading?
>
> Oleg.

Hi Oleg,

Where do I put the exclude link/shortcut in Offline Explorer? I put the link/shortcut in "text keyword" but what is downloaded is just two files after 3hours...? I need this book for studying in the library (i.e. no internet access):

http://online.statref.com/document.aspx?fxid=55&docid=1

Any help would be greatly taken.

Thanks,
Rupert
Oleg Chernavin 03/29/2006 07:01 am
There a trick to do that - simply add the following line to the URLs field of the Project:

IgnoreLogoutLinks

Does this help?

Oleg.
Rupert 03/29/2006 07:01 am
> There a trick to do that - simply add the following line to the URLs field of the Project:
>
> IgnoreLogoutLinks
>
> Does this help?
>
> Oleg.

Thank you for your prompt response Oleg. I tried what you suggested however it only seems to download the first page starting from page:

http://online.statref.com/document.aspx?fxid=55&docid=1

however when I try to view the other chpaters/parts ie.
(chpater 1) http://online.statref.com/document.aspx?fxid=55&docid=8
(chapter 2) http://online.statref.com/document.aspx?fxid=55&docid=9
etc.

I come to a page stating I do not have permission to view this page.

I tried using - http://*/*55*
in the URL Filters | Filename section to try to download the book but no such luck.

If you have any ideas I`d greatly accept them. Thank you though for your time I am greatful that you attended my previous email.

Thank you,
Rupert
Oleg Chernavin 03/29/2006 07:01 am
I tried to use the username/password posted above, but it doesn`t work. Can you please tell me a working id, so I could see how to load the site myself?

Thank you!

Oleg.
Rupert 03/29/2006 07:01 am
> I tried to use the username/password posted above, but it doesn`t work. Can you please tell me a working id, so I could see how to load the site myself?
>
> Thank you!
>
> Oleg.

Hi Oleg,

Thank you for your reply. Use this-- user: Feninsula pass: statrepaccess
Thank you for your time and trouble. I`d greatly appreciate it if you could erase the user and pass once you read this message. Thanks very much.

Thanks,
Rupert
Oleg Chernavin 03/29/2006 07:01 am
I just loaded the site well - I logged on the site in the Internal Browser, created a new Project with the following two lines in the URLs field:

http://online.statref.com/document.aspx?fxid=55&docid=1
IgnoreLogoutLinks

I used Level=1. The rest settings were by default. The only difference is that I had images turned off for fasterr download.

I had all pages with the articles correct and all links worked well.

Oleg.
Rupert 03/29/2006 07:01 am
> I just loaded the site well - I logged on the site in the Internal Browser, created a new Project with the following two lines in the URLs field:
>
> http://online.statref.com/document.aspx?fxid=55&docid=1
> IgnoreLogoutLinks
>
> I used Level=1. The rest settings were by default. The only difference is that I had images turned off for fasterr download.
>
> I had all pages with the articles correct and all links worked well.
>
> Oleg.

Thanks for the insite Oleg. I tried to do the same how ever after the first page I get a page is not available. I will try decreasing the download speed to see if this does the trick. Thank you for your time. You have been a great help with this.

Thank you,
Rupert
p.s. please erase the user and pass from the forum thanks.
Oleg Chernavin 03/29/2006 07:01 am
It is strange, because I used 10 downloading channels and 2 seconds pause between downloads. All pages were loaded well.

Oleg.
Rupert 03/29/2006 07:01 am
> It is strange, because I used 10 downloading channels and 2 seconds pause between downloads. All pages were loaded well.
>
> Oleg.

Oleg which Offline explorer did you use the 3.3 pro or 3.3 Enterprise. Could that be the problem?

Thanks,
Rupert
Oleg Chernavin 03/29/2006 07:01 am
I used Offline Explorer Pro 3.3:

http://www.metaproducts.com/download/betas/oep1775.zip

If it doesn`t help, can you write me to support@metaproducts.com and I will supply you with my Project settings.

Oleg.
sarin 03/29/2006 07:01 am
Hi,

I tried to download the book from satatref.com as you advised, but kept getting back the "you dont have permission to see the page."

Kindly help.

Oleg Chernavin 03/29/2006 07:01 am
Can you tell me all your steps you did to load the book?

Oleg.
sarin 03/29/2006 07:01 am
Hi,

I used the fllowing setings.

Url - http://online.statref.com/Document.aspx?DocId=2536&FxId=55&SessionId=36F7EAUTLJMIKMGQ&Scroll=1&Index=0

level 1

ignore - logoff

i could not download pictures on the page which follows the links on the 1s page

only text was downloaded

I had download images from all locations also selected




> Can you tell me all your steps you did to load the book?
>
> Oleg.
Oleg Chernavin 03/29/2006 07:01 am
Can you please try my settings?

Select the whole text below starting from the [Object] line. Copy this selection to the clipboard and click the Paste button on toolbar. You should get a new Project titled as "Online Statref images".

Now start downloading the Project. Does this work?

Oleg.

[Object]
OEVersion=Pro 3.4.0.1831
Type=0
IID=62153
Caption=Online Statref images
URL=http://online.statref.com/Document.aspx?DocId=2536&FxId=55&SessionId=36F7EAUTLJMIKMGQ&Scroll=1&Index=0
Lev=1
Weekday=257
LimTSize=10000
LimNumber=5000
LimTime=100
FMGroup=2
FTText.Exts=htmlhtmaspaspxjspstmstmlidcshtmlhtxtxttextxspxmlrxmlcfmwmlphpphp3
FTImages.Exts=gifjpgjpegtiftiffxbmfifbmppngipxjp2j2cj2kwbmplwf
FTVideo.Exts=mpgavianimpegmovfliflcvivrmramrvasfasxwmvm1vm2vvob
FTAudio.Exts=wavriffmp3midmp2m3uravocwmaape
FTArchive.Exts=ziparcgzzarjlhalayleirarcabtarpakacejar
FTUDef.Exts=jscssssivbsdtdxslswf
FTText.B=ooxooo
FTImages.B=ooxooo
FTVideo.B=ooxooo
FTAudio.B=ooxooo
FTArchive.B=ooxooo
FTUDef.B=ooxooo
FTOther.B=ooxooo
FTSizes=0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,3,3,3,0,3,0
RSrvsBx=1
RPathBx=1
RProt=63
LastStart=27:170:217:172:220:176:226:64:
LastEnd=187:111:241:175:220:176:226:64:
S200=7
S304=42
SPar=48
SSav=7
SLast=200
SSiz=63629
SMdf=7
LFiles=49
LSize=63629
Flags=1
ImgDim=0,0,0,0
PrevURL=http://online.statref.com/Document.aspx?DocId=2536&FxId=55&SessionId=36F7EAUTLJMIKMGQ&Scroll=1&Index=0