Bug in project properties

Author Message
Jen 03/29/2006 07:01 am
i?ve just found an bug in the project properties.

i?ve found that the if i set the image files to "load from any site" it is still using the "URL Filters" although it shall not do so.

i wanted to to the following:
html files are allowed to load up to one link on other servers.
images are allowed to load always.

but the images which are two levels away are also not downloaded although the settings allow this.

i need this to mirror an message board.

here is an example of what i mean:

level-0 : Board Hompage
level-1 : several other websites with links to images (allowed with the setting: "URL-Filters"->server->load up to 1 links on other servers
level-2 : several images on other websites (allowed with the setting "File Filters"->Images->load from any site)

(i can not allow html files to load more than one link away because this leads to an exploding queue size)
Oleg Chernavin 03/29/2006 07:01 am
Can you please tell me the address of the page with images? I will look how they are linked there.

Oleg.
Jen 03/29/2006 07:01 am
it is not related to some typical sites.
the problem occurs on every site.

perhaps i have setup oee wrong (but i don?t thinks so).
here?s what i want oee to do:
1. load html up to one link on other sites (this is working)
2. load jpg?s from every site (to every level | not working)
Jen 03/29/2006 07:01 am
here?s is one example of an site i meant
(this site is linked to from an forum):

www.8ung.at/dir2k2/hq/sc21.htm
Oleg Chernavin 03/29/2006 07:01 am
Well, the situation is the following here - images are linked as separate pages here (not inline images). That`s why they are not loaded. You need to increase Level limit to get them and obeying URL Filters does nothing here at all.

Oleg.
Jen 03/29/2006 07:01 am
but i haven?t limited the level for images at all, so they should load.
i have only set an limit in the url filters which i have only enabled for html files.
Oleg Chernavin 03/29/2006 07:01 am
Can you please select the Projet, click Copy button and paste it to an E-mail message and then send the E-mail to us to support@metaproducts.com. I will look at these settings to see what`s wrong. Only put Offline Explorer to its Subject field.

Oleg.
Jen 03/29/2006 07:01 am
i?ve sent the mail now.
i think i know what the problem is and i have tried to explain it in the mail aswell.

greets,
Jen
Oleg Chernavin 03/29/2006 07:01 am
Thank you!

Oleg.