smart filtering system

Author Message
oleg 09/21/2009 07:17 am
Hi
When I try to switch to the "Smart filtering system" I get an error (#13g)
Can anything be done?
Run on Windows 2003 server.

*sorry for my English
Noitabrutsam 10/21/2009 01:35 pm
Same thing here, I'm under Windows 7.
Noitabrutsam 10/21/2009 01:37 pm
x64 by the way.
I've read other forum that says Smart filtering does not work under 64bits so I guess thats the problem.
Alexander 10/22/2009 03:34 am
Yes, the current version of Smart Filtering driver doesn't support 64 bit Windows yet. Please use the Standard statistics engine.

Best regards,
Alexander Bednyakov
MP Staff
Joe O 11/10/2009 01:46 pm
Which means active connections doesn't work.
Alexander 11/12/2009 01:54 am
Joe O,

Yes, it does.

Alexander
Joe O 11/12/2009 03:51 pm
I'm running 64 bit Windows Vista and NAD 2.5.366. When I attempt to change from Standard to Smart Giltering System, I get the "error switching to selected mode (#13g). Active Connections is not working with Standard;
Alexander 11/13/2009 02:00 am
The current 32-bit version of the smart filtering driver doesn't supported in Windows 64. It is the reason of grayed out Active Connection feature.

Alexander
Zeke 04/05/2010 12:09 pm
Alexander,

Are the plans to update NAD to work fully with Win7-64? The active connections view was one of the primary features of the program!

Thank you...............
Zeke 04/05/2010 03:36 pm
I am also finding that the speed scaling on the diagram window seems to be off. I'm experimenting with "auto" now, but when I set it to 5000Kbs, my 4Meg connection reads of the chart on receive data. It seems to top out at about 9500Kbs, which is way off. DSL Reports speed test confirms receive at about 3800Kbs.

Is this a known issue with Win7-64 or am I dealing with something else?

Thanks again.......
Alexander 04/06/2010 06:57 am
Zeke,

Could you please take a look at the NAD Settings dialog, Advanced tab?
What do you have under the Show Values In and Show Speed In parameters?

Thank you,
Alexander
Zeke 04/06/2010 10:43 am
Both were set to Auto. I don't think I've ever changed these in the past. How should they be set?
Alexander 04/07/2010 06:10 am
Please try to select Kilobits.
What speed it will show?

Thanks,
Alexander
Zeke 04/07/2010 11:02 am
I set "show values in" Kilobytes since there is not kilobits option and "show speed as kilobits, but it doesn't help. Speeds are showing at about three times what they should be.

see: http://i.imgur.com/uYvKe.jpg
Alexander 04/07/2010 02:26 pm
Zeke, thank you!
One more question - could you please make a screenshot of the Filtering tab for the problem diagram (open the Diagram Properties dialog, switch to the Filtering tab) when the Network adapter drop list is down? I need to take a look at the adapters listed there.

Thank you!
Alexander
Zeke 04/07/2010 02:40 pm
Here you are:

http://i.imgur.com/ZaECt.jpg

Long list!
Alexander 04/07/2010 02:53 pm
Thank you!
And now - please select adapter you use to connect to Internet this moment, click the OK button.

Regards,
Alexander
Zeke 04/07/2010 06:19 pm
Ok, I will test this after work today. Meanwhile, can you indicate whether we can expect to see an update that will work fully on 64bit Win7?

Thanks......
Zeke 04/07/2010 10:51 pm
Well, selecting just the adapter currently being used does make for an accurate reading. I hope, however, that this is not the solution. On my XP machine, I left it on "Auto". I have a laptop and move between work and home with wifi at work and ethernet at home. I don't want to have to switch the setting in NAD every time I change location.

Maybe it has to do with the lack of smart filtering and the inability to exclude local subnet traffic? Is there a way to return to "Auto" with accurate speed readings?

Thanks.
Alexander 04/08/2010 05:52 am
Zeke,

Thank you for your feedback.
I forwarded your request to the developers. I hope they will be able to manage this Win7 64 bit problem.

Thank you for your help,
Alexander
Zeke 04/08/2010 10:43 am
Alexander,

Thanks for you help in understanding the issues more. I hope the developers are taking the need for 64bit seriously. It would be sad to see NAD fade away.