Settings Reset

Author Message
Zeke 05/14/2008 01:52 pm
Hi,

I notice at least a couple of threads about NAD settings being reset occasionally, like due to improper shutdown. These go back a year or more. It was indicated that this would be fixed in 2.4. I''m running 2.5.361 and it still occurs. Was it fixed? If not will it be?

Thanks
Alexander 05/15/2008 05:51 am
Zeke,

Thank you for writing us.
We did the significant improvement in this part.
Could you please tell me how often do you see this problem? What typical actions result with it?
What is your Windows profile (account) name - does it contain non-ASCII symbols (some national letters, etc.)?

Thank you very much for your help.

Best regards,
Alexander Bednyakov
MP Staff
Zeke 05/15/2008 10:44 am
> Zeke,
>
> Thank you for writing us.
> We did the significant improvement in this part.
> Could you please tell me how often do you see this problem? What typical actions result with it?
> What is your Windows profile (account) name - does it contain non-ASCII symbols (some national letters, etc.)?
>
> Thank you very much for your help.
>
> Best regards,
> Alexander Bednyakov
> MP Staff

Hi Alexander,

It happens once every three or four system restarts. What happens is the color schemes revert to default and my custom scheme is lost. My account name is simply "Peter" (without the quotes).

So, the NAD config files are in:
C:\Documents and Settings\Peter\Application Data\MetaProducts\NAD

I have a second folder:
C:\Documents and Settings\Peter\Application Data\MetaProducts\NAD-BU where I keep a backup of nad.dat and schemes.dat, so I can copy them back over when this happens. I have also made these two files read only and that works, except I can''t make any changes in config without reversing that.