Error switching to selected mode (#13g)

Author Message
petr 04/09/2006 05:53 am
I amlso trying to switch to a smart filtering mode from standard, and get the error. Error switching to selected mode (#13g)
Can ou please help? Eithrt way i cannot exclude local traffic.
System rebooted after installation, firewall opened. I am using win xp x64
Alexander 04/10/2006 05:01 am
Petr,

Thank you for writing us.
This error message means that your system does not allow to use the Smart Filtering technology.
The only Standard statistics engine is allowed.
We will check the problem cause and fix it in the next version of NAD, if this is possible.

Best regards,
Alexander Bednyakov
MP Staff
robert 06/14/2007 04:45 am
hi!
i got the same error...

winXP x64
athlon x2
ati x1950
nvidia chipset on board

if there will be a solution, it would be nice if u can post a notice here in this thread! (because there is the notify-option :))

gl&hf
/robert.
Alexander 06/14/2007 05:21 am
Robert,

Could you please test the current beta at your system?
You can download it from: http://www.metaproducts.com/download/betas/nadbsetup.exe
Please write me about the result. Thank you.

Best regards,
Alexander Bednyakov
MP Staff