Internet Explorer 9.0 & MP Inquiry

Author Message
James Farrell 10/07/2010 02:39 pm
How can I use Internet Explorer 9.0 with MetaProducts Inquiry
Andrey Filatkin 10/08/2010 02:38 am
Internet Explorer 9 beta is very buggy now. I hope that next IE beta will more compatible with addons

Best regards,
Andrey Filatkin
MP Staff