Problem when display a specific Web page

Author Message
JFD 03/22/2008 05:16 am
Hi all,

I have a problem with the following page :
www.soundofarthur.com

The dispplayed page appears garbled compared to the same page displayed by IE or Opera. Is there a setting to correct this ?

Thanks.

Merle1
Andrey Filatkin 03/24/2008 03:32 am
Can you show any screenshots? I don't view real differences between an original and an saved pages.

Best regards,
Andrey Filatkin
MP Staff
JFD 03/24/2008 03:12 pm
I have one available : http://download.yousendit.com/5B17CD4409B846B6 (available for 7 days or so...)

> Can you show any screenshots? I don't view real differences between an original and an saved pages.
>
> Best regards,
> Andrey Filatkin
> MP Staff
>
Andrey Filatkin 03/25/2008 04:38 am
Ok, I see the problem. The page was saved incomplete (file bleu.css is corrupted).
We had fixed this problem in the last release of Inquiry (1.7 SR2 version). Please install it and resave the page from internet. It shoud be saved without errors.

Best regards,
Andrey Filatkin
MP Staff
JFD 03/25/2008 08:19 am
> Ok, I see the problem. The page was saved incomplete (file bleu.css is corrupted).
> We had fixed this problem in the last release of Inquiry (1.7 SR2 version). Please install it and resave the page from internet. It shoud be saved without errors.
>
> Best regards,
> Andrey Filatkin
> MP Staff
>

Thanks !
JFD 03/25/2008 08:28 am
> Ok, I see the problem. The page was saved incomplete (file bleu.css is corrupted).
> We had fixed this problem in the last release of Inquiry (1.7 SR2 version). Please install it and resave the page from internet. It shoud be saved without errors.
>
> Best regards,
> Andrey Filatkin
> MP Staff
>

I just realized that the current available version for download seems to be version 1.5 SR1. Is the SR2 version available on a special link ? Thanks.
JFD 03/25/2008 08:28 am
> > Ok, I see the problem. The page was saved incomplete (file bleu.css is corrupted).
> > We had fixed this problem in the last release of Inquiry (1.7 SR2 version). Please install it and resave the page from internet. It shoud be saved without errors.
> >
> > Best regards,
> > Andrey Filatkin
> > MP Staff
> >
>
> I just realized that the current available version for download seems to be version 1.5 SR1. Is the SR2 version available on a special link ? Thanks.

Oops, I meant 1.7 SR1, not 1.5 !
Andrey Filatkin 03/25/2008 08:47 am
I'm sorry. I has in view 1.7 SR1, certainly.
JFD 03/25/2008 12:08 pm
> I'm sorry. I has in view 1.7 SR1, certainly.
>
Actually I am using 1.7.447 SR1 version. And the problem is present with this version.
Andrey Filatkin 03/26/2008 02:42 am
Probably one part of Inquiry (mpapp.dll) was not renewed. Please try to reinstall Inquiry and restart computer. Then resave the page from internet. If it will have corrupted, please backup the problem page and send it to andrey.filatkin at metaproducts.com

Andrey Filatkin 03/26/2008 02:50 am
Or you can open in Windows Explorer "C:\Program Files\Common Files\MetaProducts\" folder and look at "Properties\Details\File Version" string for mpapp.dll. It should be 1.7.0.450. If it has smaller value you need to reinstall Inquiry.
JFD 03/26/2008 02:57 am
> Or you can open in Windows Explorer "C:\Program Files\Common Files\MetaProducts\" folder and look at "Properties\Details\File Version" string for mpapp.dll. It should be 1.7.0.450. If it has smaller value you need to reinstall Inquiry.
>

Actually it is this version 1.7.0.450; md5 : c358f80867cac426eea06ddf9917337b.

I'll send you the backup of the page that causes the problem.

Also, Offline Explorer Pro is also installed on my PC, in case this could be related.

Thanks !
Andrey Filatkin 03/26/2008 05:08 am
It's very strangely, but page, what you sent, displayed on my computer without any problems!

We can try to switch Inquiry in the log mode. Please add with regedit next parameter

REGEDIT4
[HKEY_CURRENT_USER\SOFTWARE\MetaProducts\Inquiry\Parameters]
"LogOn"=dword:00000001

Then start inquiry.exe, open the problem page and after a page displaing close it. Please send me the logfile from "C:\Users\name\AppData\LocalLow\MetaProducts\Inquiry\logs" (vista) or "C:\Documents and Settings\name\Local Settings\Application Data\MetaProducts\Inquiry\logs" (XP) folder.
Andrey Filatkin 03/27/2008 07:16 am
The problem is only with IE6. With IE7 it is Ok.
JFD 03/27/2008 12:46 pm
> The problem is only with IE6. With IE7 it is Ok.

Now something strange is happening : the page is also incorrectly displayed in all my IE-based browsers.... Only in Opera and Firefox it is OK. Which points to an error on the server side, not on Inquiry side...