Backup folders

Author Message
Rado 07/27/2006 03:34 am


When you create a backup the path field in the backup dialog shows the last used folder you backuped to in Inquiry, but if you click the "Browse" button (e.g. to change filename if you want to keep older backups), it jumps to the last used folder in Explorer instead, which I find a bit inconvenient. Wouldn't it be more logical to change this so the Browse button opens the same folder as is displayed?

Rado
Oleg Chernavin 07/27/2006 04:32 am
Thank you! This is a good note. We will change it in the next version of Inquiry.

Best regards,
Oleg Chernavin
MP Staff
Rado 07/27/2006 01:06 pm

> Thank you! This is a good note. We will change it in the next version of Inquiry.
>

Thanks! As always, I appreciate your willingness to listen to suggestions from users of your programs...

Rado
Oleg Chernavin 07/27/2006 02:21 pm
I took a look at this feature and in fact Inquiry selects the typed folder in the Open dialog, but only if the folder exists. If it is absent, the system default one will be shown.

Oleg.
Rado 07/28/2006 05:04 am
> I took a look at this feature and in fact Inquiry selects the typed folder in the Open dialog, but only if the folder exists. If it is absent, the system default one will be shown.

Well the folder does exist, Inquiry saves the backup file in it if I jusk click OK

But now I just tried to shift to another folder, save a backup copy there, and then shift back to the old folder again. Now it works as you say. I guess something must have been corrupted, which then was corrected by reselecting the folder. I've always used that folder for backup, and never tried to shift to another, so the problem has been there as long as I remember.

Anyway, thanks for your help!

Rado

Oleg Chernavin 07/28/2006 05:58 am
Thank you! We will try to reproduce this and fix.

Oleg.
Rado 07/28/2006 08:43 am

> Thank you! We will try to reproduce this and fix.

I don't know if I expressed myself clearly enough, but the problem is actually fixed, after I switched to the other folder and back again. When clicking the Browse button, it now opens in the same foldes as i displayed in the path field.

Whether it was Inquiry that caused the problem I don't know. Might as well be my system, a disk error or something.

Rado
Oleg Chernavin 07/28/2006 09:09 am
OK. Thank you for all of the details. Maybe there was some letter in the directory name, which was wrong.

Oleg.
Rado 07/28/2006 12:27 pm

> OK. Thank you for all of the details. Maybe there was some letter in the directory name, which was wrong.

No, the directory/path names were correct, I checked that by saving a backup file and it was saved in that folder as it should. But if I then clicked "Browse", the dialog box jumped to another folder.

But like I said, it seems to be working correctly now. I'll let you know if the problem reappears.

Rado
Oleg Chernavin 07/28/2006 03:09 pm
Thank you!

Oleg.
Rado 08/04/2006 08:02 am


Well, the problem is back again. But I've found out that it's linked to IE in some way:

If I save a zip file or whatever from a webpage in IE, to a certain folder, the Browse button in Inquiry always opens up in that folder (that is, in the folder last used for saving files, in IE). Saving files in other programs don't seem to have any effect.

Can you reproduce this?

Rado 08/04/2006 08:05 am

> If I save a zip file or whatever from a webpage in IE, to a certain folder, the Browse button in Inquiry > always opens up in that folder (that is, in the folder last used for saving files, in IE). Saving files in
> other programs don't seem to have any effect.

Actually, saving a HTML page from the File|Save As dialog in IE has the same effect.

Oleg Chernavin 08/12/2006 11:56 am
I tried, but on my Windows XP this doesn't reproduce. We will try this on few other systems.

Oleg.