DE not installing/working

Author Message
Steve 01/22/2011 07:24 pm
Hi,

System:
Windows 98
Firefox 2.0.0.20
Download Express 1.6 and 1.9 (various xpint files)

I can't get DE working. When I install it there are no error messages, but when I try to download in Firefox there's nothing there. None of the DE options are avalable. Ctrl+Alt or right click, nothing. If I install 1.6, when I go to Tool>Add-ons...>Metaprducts Inegration it says "no supported software was found". On the other hand if I install 1.9 it says "extension not installed properly". I've tried everything. Any ideas? This used to work fine. I don't know why it stoped. Is there some dll I need to register? Is a wrong path being stored somewhere?

Thanks

Alexander 01/25/2011 06:27 am
Steve,

Thank you for writing us.
For FireFox 2 please use the old version of the integration add-on. You can download it from: http://www.metaproducts.com/download/mpint_FF2.xpi

Please feel free to contact me if you have any further question.

Best regards,
Alexander Bednyakov
MP Staff
Steve 01/25/2011 12:52 pm
Hi Alexander,

Thanks for your quick response. Unfortunately it didn't help. I was wondering though, you said, "please use the *old* version of the integration add-on. You can download it from: http://www.metaproducts.com/download/mpint_FF2.xpi." I downloaded it and installed it into Firefox. I noticed it's version number is 1.3.1 -- that's not an older version. As far as I can tell it's newer than the one included in the latest DESETUP.EXE, which I think is 1.2.7. Anyway I still can't use DE since the plug-in says there's no supported software . . .. So if you were expecting an older version of mpint_FF2.xpi that wasn't it. Of course I could be doing something wrong but I can't figure out what. HELP!

Thanks -- Steve
Alexander 01/26/2011 07:34 am
Steve,

I meant the add-on for the old version of FireFox, sorry.
Did you run Download Express at your system? The add-on developer saya the cause is that this add-on cannot read the Download Express' information from Registry. You need run Download Express at least once before starting FireFox with the 1.3.1 add-on.

Please, try this and write me about the result. Thank you!

Alexander
Steve 01/27/2011 09:20 am
Alexander,

Sorry, but I'm still confused by your instructions. Anyway I found a solution . . . I went to this page: https://addons.mozilla.org/en-US/firefox/addon/metaproducts-integration/versions/ and downloaded version 1.1.23 of mpint.xpi and installed it and everything's working fine with version 1.9.0.342 of DE. I think the lack of version numbers on your web site releases is also very confusing. And why don't you have an archive of past versions? Anyway, thanks for your time.

Steve
Alexander 01/27/2011 09:23 am
Steve,

Thank you for the good news. I forwarded this to the add-on developer.
I hope this will help him to fix the problem.

We do not have the old versions archive because of its very rare use.

Thank you for your help,
Alexander