DE1.9.0.337 ,WinXP,Rapidshare.com

Author Message
Yuri 05/10/2007 09:42 am
Could you help me please.
When I put rapidshare link in address DE immediately writes in square: you have chosen to download .....
But I don't want to download right away (it's simply impossible from rapidshare). I want to see link inside of Rapidshare.com and only later to use DE.
I tried to switch and switched off Clipboard monitoring but the same result.
Alexander 05/10/2007 09:49 am
Yuri,

Thank you for writing us.
Please go to the Download Express Options dialog, Integration page. Please set the "Monitor clicks with hotkey only" box and click the OK button.
Later, when you need to use Download Express for a link, depress the hotkey (Ctrl+Alt combination by default) and click the link.

Best regards,
Alexander Bednyakov
MP Staff