Firefox 2.0

Author Message
Zac 10/24/2006 11:43 pm
When will there be a compatible DE plugin for Firefox 2.0?
Alexander 10/25/2006 03:50 am
Zac,

Thank you for writing us.
It is compatible already.
The recent version of installation plug-in can be downloaded from: http://www.metaproducts.com/download/betas/mpint.xpi
Please feel free to contact me if you have any further question.

Best regards,
Alexander Bednyakov
MP Staff