downloads not completeing after 99%

Author Message
danielle 08/25/2006 01:33 pm
hi,
i am faceing this weird problem lately. when i try to downlload any files off the net, it does a superb job upto 99% and then just stops there. no error messages, and neither does the download start. the speed just drops to 0.
please help.danielle.
Alexander 08/28/2006 03:00 am
Danielle,

Thank you for writing us.
What is your Mass Downloader version number?
Could you please make the downloading log file for me?
For making the log file please check all settings under the Log tab in the Project properties dialog for the selected project. Start downloading. After it is done, if this error appeared, right-click in the Log view window and select "Save to file" item from the pop-up menu. Save file, pack it using WinZip or etc program and email it to support@metaproducts.com as attachment. Please add a short description of the problem.
Thank you!

Best regards,
Alexander Bednyakov
MP Staff
dirk 02/19/2007 10:12 pm
> hi,
> i am faceing this weird problem lately. when i try to downlload any files off the net, it does a superb job upto 99% and then just stops there. no error messages, and neither does the download start. the speed just drops to 0.
> please help.danielle.


Danielle....what fixed your problem? I'm having the same issue....
Alexander 02/20/2007 06:06 am
Dirk,

Please try the following:
1. Open the Mass Downloader Options dialog, Internet | Connection tab
2. Set the first parameter to 10, second and third to 40, click the OK button
Then please test your downloads and write us about the result. Thank you!

Best regards,
Alexander Bednyakov
MP Staff
ely 03/16/2007 03:41 am
hi alexander,

having the same problems. download hangs at 99%. Trying your solution now. Will let you know if it sovles the problem.

regards,

Ely

>
> Please try the following:
> 1. Open the Mass Downloader Options dialog, Internet | Connection tab
> 2. Set the first parameter to 10, second and third to 40, click the OK button
> Then please test your downloads and write us about the result. Thank you!
>
> Best regards,
> Alexander Bednyakov
> MP Staff
anyname 06/01/2007 11:24 am
> hi,
> i am faceing this weird problem lately. when i try to downlload any files off the net, it does a superb job upto 99% and then just stops there. no error messages, and neither does the download start. the speed just drops to 0.
> please help.danielle.

I sometimes get this problem. Clicking Pause, then Resume works for me.
Andrey Marenco 06/07/2007 10:52 pm
Hi. I'm using download express and it works perfectly downloading small files (less than 1 GB). I tried (2 times) to download an ISO DVD image of a Linux Operative System that has the size of 4,5 GB and everything was going normal until it got to the 99%. At that moment, Windows sent me an error message saying that download express found a problem and it has to be closed. This has happen the 2 times that I tried. Can somebody tell me what can I do? Or is it that the Download Express can't handle files that are that big?
Alexander 06/08/2007 03:30 am
Andrey Marenco,

Thank you for writing us. Do you have any antivirus scanner set up in the Download Express Options dialog?
The downloaded file should work well, please find it and remove the .DE addition from the end of the file name. The error happens when the download is finished.

Thanks,
Alexander Bednyakov
MP Staff
Godz 06/08/2007 05:07 am
> hi,
> i am faceing this weird problem lately. when i try to downlload any files off the net, it does a superb job upto 99% and then just stops there. no error messages, and neither does the download start. the speed just drops to 0.
> please help.danielle.

Even i have the same problem.
Wasted alot of bandwidth downlaoding again and again.
It seems this problem was there since the first version of the product.
Still not able to fix.
All they ask is to send the log files to them.
Tired of this.
Alexander 06/08/2007 06:02 am
Unfortunately, not many users send downloading log. It is necessary to determine the particular site/computer problem.

Please try to set Download Express Options | Connection page Time-out parameter to a smaller value. Also, change the Minimal thread site to a smaller one, too (20-30 seconds for the first and 10 for the latter.)

Thank you for your help.

Best regards,
Alexander Bednyakov
MP Staff