Can`t download anylonger

Author Message
John Young 08/17/2005 11:24 pm
My Download Express no longer works and I can`t figure why. I turned off my firewall and think I have the Windows firewall set up properly (SP2). Any suggestions are welcome.
Alexander 08/18/2005 06:34 am
John Young,

Thank you for writing us.
Please try the following: uninstall Download Express, reboot your Windows and install the latest version again (http://www.metaproducts.com/download/desetup.exe).
Your firewall should find it to be the new app and ask your permission when Download Express will connect Internet for the first download.

Best regards,
Alexander Bednyakov
MP Staff
John Young 08/19/2005 01:08 am
Hi,

I found the culprit but need help to fix it. The program is "Ghostsurf" and it tells me that I need the PORT that your program uses. I then tell IE to use a new proxy to satisfy this....
Web browser <-> Other program <-> GhostSurf <-> Internet
"Effectively, you`ll need to tell it to use IP 127.0.0.1, port 7212 as a proxy for all web traffic."

Does this make sence to you?

````````````` John

John Young 08/19/2005 01:13 am
> Hi again,

I thought I should give you Ghostsurfs entire instruction for clarity.........

To get this proxy chain set up, you must take three steps:


Stop GhostSurf`s automatic browser configuration. By default, GhostSurf will automatically configure Internet Explorer to connect to it. This happens constantly, so it will block your efforts to point Internet Explorer to some other proxy program. You must uncheck the "Automatically direct Internet Explorer data through GhostSurf" box in the Options page of the Privacy Control Center. If you are using AdArmor but don`t have the rest of GhostSurf, you can use the INI file to set this option.

Set your other proxy to use GhostSurf. Completing this step depends largely on what program you`re using and what features it offers. Effectively, you`ll need to tell it to use IP 127.0.0.1, port 7212 as a proxy for all web traffic. For information on how to configure your other proxy, please refer to its documentation.

Set your browser to connect to your other proxy. You`ll need to tell your web browser to connect to the other proxy. It`s IP address will be 127.0.0.1, but its port depends on which program you are using. Please see your other proxy`s documentation for information on what port it uses. Once you have this information, in Internet Explorer go to the Tools menu and choose "Internet Options." On the "Connections" page, click the "LAN Settings" button and, in the "Proxy Server" box, select the "Use a proxy server" button and type in your other proxy`s IP address ("127.0.0.1") and its port number. Please repeat this process for all dialup connections listed in the "Dial-up and Virtual Private Network settings" box as well.

Once these settings have been changed, your proxy chain should function normally.

>
> ````````````` John
>
>
Alexander 08/19/2005 02:14 am
John Young,

Thank you for writing us.

> I found the culprit but need help to fix it. The program is "Ghostsurf" and it tells me that
> I need the PORT that your program uses.

Download Express does not open any server socket/port at your computer.

> I then tell IE to use a new proxy to satisfy this....
> Web browser <-> Other program <-> GhostSurf <-> Internet
> "Effectively, you`ll need to tell it to use IP 127.0.0.1, port 7212 as a proxy for all web traffic."

Please go to the Download Express Options dialog, HTTP Proxy section. Please select "HTTP proxy" type and specify address 127.0.0.1. port 7212. Use the same settings for FTP Proxy tab. Click the OK button.

Then please test your downloads and write me about the result.
Thank you!

Best regards,
Alexander Bednyakov
MP Staff