Connection time-out don`t work ...

Author Message
RichardhBig 09/08/2004 11:16 pm
Hi !

I set 1200 seconds in "Connection time-out" but don`t work !!! After 20 seconds : "Unable to load file" !!!
Version : 1.6.0.273

Thanks !
RichardhBig 09/08/2004 11:18 pm
I forget to write : Im using Download Express 1.6.0.273 ...

> Hi !
>
> I set 1200 seconds in "Connection time-out" but don`t work !!! After 20 seconds : "Unable to load file" !!!
> Version : 1.6.0.273
>
> Thanks !
RichardhBig 09/08/2004 11:24 pm
"Hello. The ability to change the timeout does not seem to have an effect on DE. It always times out between 20-30 seconds, no matter the amount of seconds I put into the field. Any ideas on why this is?"

Ok ! Just now I find that msg !!!

... Time-out bug ...

Still in version 1.6.0.273 !!!
Alexander 09/09/2004 01:50 am
Dear RichardhBig,

Thank you for writing us.
Could you please send us this problem link for a test?
Please remember, web sites have their own time-out settings. When a site has 30 seconds time-out this cannot be changed using Download Express settings.
Thanks.

Best regards,
Alexander Bednyakov
MP Staff
RichardhBig 09/09/2004 10:12 pm
Hi Alexander !

I try to download :

URL: http://www.gersonlima.brturbo.com/The.Exorcist.www.elicomp.tk.by.naor.avi

Sometimes works, but sometimes don`t ?!

And I don`t now why !

I already check the time-out settings in DE and in Register (\HKEY_CURRENT_USER\Software\MetaProducts\Download Express\TimOut) , its ok !

Thanks !
Alexander 09/13/2004 04:26 am
RichardhBig,

Thank you for your feedback.
This server seems to be very unstable - it doesn`t work at all now, I cannot connect it in any way, using Download Express or Internet Explorer.

Sincerely,
Alexander