Unable to resume DL of any file

Author Message
Just me 08/31/2004 12:18 am
I recently reinstalled XP fresh and added sp2.

I download the latest 1.6sr1 273 version of Download Express.

I downloaded the latest ZoneAlarm. (I had been using a different brand, but it has sp2 problems, so I switched.) Actually, it`s the latest beta version of ZoneAlarm.

After all these major changes, I discovered that I can no longer resume any download. Whether FTP or HTTP, no matter what the server.

I`m sure it`s some setting that I`ve done, but I don`t know where to look.

1) Could it be one of the new settings is IE6/sp2? Dunno.

2) How about ZoneAlarm`s settings. Dunno. Don`t think so though because I turned the firewall off and actually shut it down during a test. Didn`t help.

3) Maybe it`s a Beta issue with ZoneAlarm. Dunno. Probably not since #2 above didn`t help.

4) Maybe it`s a SP2 issue. Dunno. (Probably not a sp2 firewall issue, since ZoneAlarm turns that off.)

5) Maybe a bug in DLE 1.6sr1 273.

I`m sure it`s probably something stupid I`ve done, but since I don`t know what kind of settings are needed, I don`t know where to look.

I do have my IE security settings much higher than most people, but I had similar settings before with xp/sp1 and had no problems.

So I`m leaning towards sp2, ZoneAlarm Beta, or DLE 1.6sr1 having sp2 issues. Or me just accidently having some setting wrong.

Any ideas?
Alexander 09/14/2004 04:10 am
Please excuse me for the delay.

Please try the following:
1. Open the Download Express Options dialog, HTTP Proxy tab
2. Select the "HTTP Proxy" proxy type
3. Clear all the rest fields or keep them blank
4. Check the "Use NTLM authentication" box and click the OK button

Then please test your downloads.

Best regards,
Alexander Bednyakov
MP Staff
Just Me 09/20/2004 12:51 pm
> Please excuse me for the delay.

Since there hadn`t been a reply after a while, I uninstalled v1.6 and went back to v1.5b224.

It works fine.

(And since the old one works, I hadn`t bothered to come back here until now.)

> Please try the following:
> 1. Open the Download Express Options dialog, HTTP Proxy tab
> 2. Select the "HTTP Proxy" proxy type
> 3. Clear all the rest fields or keep them blank
> 4. Check the "Use NTLM authentication" box and click the OK button

I hadn`t messed with any of those settings, so I doubt that`s it.

However, since I have a number of downloads paused (linux ISO`s), it`ll be quite a while before I get the chance to uninstall the older one and try the newer one again. (ISO`s are a lot of fun on dial-up...[grin])

But since the older one seems to work fine (while the newer one doesn`t), I don`t really have the urge anyway.


It`s a shame you don`t keep old versions available for download. Just in case somebody does have a problem, they can temporarily go back to an older one.


I can say one more thing about the newer v1.6 one... Any time you tried to manually pause a DL, it would say it couldn`t resume. But if the DL timed out for some reason, then it could be resumed.

I hadn`t tried v1.6sr1-273 under xp-sp1, so I don`t know if this is a sp2 issue or not.

Thanks.
Alexander 09/21/2004 09:02 am
Thank you for your feedback.

> I can say one more thing about the newer v1.6 one... Any time you tried to manually
> pause a DL, it would say it couldn`t resume. But if the DL timed out for some reason,
> then it could be resumed.

Do you use a single thread to download your files?

Thanks,
Alexander