DE 1.5 has lost integration

Author Message
JohnC 08/23/2004 11:47 pm
Somehow, I`ve recently lost DE`s integration when downloading. Although I can still `Right Click` and select DE for downloading, `Left Clicking` on a link no longer works (IE comes up instead), even if I`m pressing the `CTRL/ALT` keys. Any idea of what`s happened? Should I uninstall/reinstall DE or?

TIA,
John
Alexander 08/24/2004 10:14 am
Dear John,

Thank you for writing us.
Please install Download Express over the existing installation and reboot your Windows.
Please write us about the result. Thank you.

Best regards,
Alexander Bednyakov
MP Staff
JohnC 08/25/2004 08:30 pm
Alexander,

Thanks for your response. As you suggested, I reinstalled DE (v. 1.5.0.233) on top of the existing installation and checked for any changes in behavior...unfortunately, there were none (IE still pops up on any download unless I right-click the link). In case it`s of interest, I noted from the projects list that the last successful DE download (and subsequent installation) was of `AdShield.exe`, which has proven to be a great program, but I now wonder if it was responsible for the change in DE`s behavior. Are you aware of any problems between DE and AdShield?

Thanks again,
John
Alexander 08/26/2004 07:03 am
John,

Thank you for this information. I sent a message to AdShield support.
Let`s see their answer.

Sincerely,
Alexander
kevin 08/30/2004 04:46 pm
Have you installed SP2? I started noticing the same problem after I installed SP2.
Alexander 08/31/2004 02:20 am
Dear Kevin,

Thank you for writing us.
Could you please describe this problem in details?
Thank you.

Sincerely,
Alexander.
| Alexander Bednyakov
| MetaProducts Corporation
JohnC 09/01/2004 04:50 pm
Kevin:

No, I haven`t installed SP2 (although I am running XP w/SP1). Curious that we should suffer the same symptoms from different actions...

At this point, I`m just waiting for the response from AdShield Re: Alexander`s message.
Alexander 09/02/2004 07:04 am
They have not answered me yet.
I am sure, the problem is in the integration scheme - both apps use the same method, so one app forces out another one.
Please try to select the alternative method in the Download Express` Options dialog, Integration page.

Thanks,
Alexander