Can`t get through ISA server

Author Message
Rob 03/24/2004 08:57 am
I`m in a Win2000 domain sitting behind an ISA proxy running on port 8080. How must I specify my authentication credentials for the proxy - in the form "domain\username"?, should I specify NTLM authentication or not? I get two errors trying different options.
407 proxy autentication required (with "domain\username" and password inserted and NTLM checked)
502 server/gateway error (with "domain\username" and password inserted and NTLM unchecked)
407 proxy autentication required (with "domain\username" and password blank and NTLM unchecked)
407 proxy autentication required (with "domain\username" and password blank and NTLM checked)

Can the Network Admin prevent the use of a download manager on the ISA proxy?

Thanks in anticipation
Alexander 03/24/2004 09:49 am
Dear Rob,

Thank you for writing us.
Please try:
1. Open the Download Express Options dialog, HTTP proxy section
2. Select "HTTP" proxy type
3. Clear all other fields or keep them blank
4. Check the "Use NTLM authentication" box and click the OK button

Please write us about the result. Thank you.

Best regards,
Alexander Bednyakov
MP Staff
Rob 03/25/2004 12:44 am
Tried that - still get 407 error. According to the ISA administrator the ISA server is set not to accept clear text for authentication...... and we don`t want to turn clear text authentication on on the ISA server - is there any work around from the download manager point of view?

> Dear Rob,
>
> Thank you for writing us.
> Please try:
> 1. Open the Download Express Options dialog, HTTP proxy section
> 2. Select "HTTP" proxy type
> 3. Clear all other fields or keep them blank
> 4. Check the "Use NTLM authentication" box and click the OK button
>
> Please write us about the result. Thank you.
>
> Best regards,
> Alexander Bednyakov
> MP Staff
Alexander 03/25/2004 04:27 am
Dear Rob,

Thank you for your feedback.
Ok, please try to set up proxy settings the usual way, but use the following username:

domain\username

Please write us about the result. Thank you!

Sincerely,
Alexander.
| Alexander Bednyakov
| MetaProducts Corporation

Bwzz 04/07/2004 01:46 am
Dear Alexander,
I`m facing the same problem, and tried all of your solutions but none worked.
When I set it to use "No Proxy" I get the error 403: Forbidden.
About one year ago, it worked for sometime, then it suddenly stopped.
Thank you
Bwzz

> Dear Rob,
>
> Thank you for your feedback.
> Ok, please try to set up proxy settings the usual way, but use the following username:
>
> domain\username
>
> Please write us about the result. Thank you!
>
> Sincerely,
> Alexander.
> | Alexander Bednyakov
> | MetaProducts Corporation
>
>
Alexander 04/08/2004 01:33 pm
Dear Bwzz,

Thank you for your feedback.
Could you please take a look at the following forum topic:
http://www.metaproducts.com/mp/mpSupport_User_Forums_Message.asp?id=3852&topic=7
(please copy this link and paste it to the browser`s address bar)
It contains the article describing necessary settings for ISA proxy server.
I hope this will help. Please write me about the result.
Thank you.

Alexander
Jeff 05/19/2005 05:44 am
The problem still persists.

Tried WebCopier, it uses Internet Explorer setting and can download without the gateway error!

Please do something about this.

Regards,

Jeff
Jeff 05/19/2005 11:37 pm
I mean, OEP doesn`t work, while the other product, which uses Internet Explorer setting does.