Hotfile and FileFactory

Author Message
Bootchee 05/06/2010 04:17 pm
.

I just finished searching the forum for this answer 'cuz it used to be here, not anymore.

Somewhere in the settings, I told MD how to auto-logon to Hotfile, Rapidshare and Filefactory.

Now I can't find that info so please and kindly tell me how to do it.

For all three of those accounts I am a premium user but EVERY TIME I go to
download a file, I HAVE TO MANUALLY LOG IN !!!!!!!!!!!!!!!!!!

thank you in advance for your reply (as usual)

Bootchee

**** unfortunately I will need " P-R-E-C-I-S-E " (click on this, click on that) guidance, thanx !!!!!

.
Alexander 05/07/2010 01:49 am
Bootchee,

Thank you for writing us.

Please go to the Tools main menu, Site Manager submenu. Use the Add button of the appeared Site manager dialog to add corresponding records for your Hotfile, Rapidshare and Filefactory accounts.
(In the Site Properties dialog type in the site domain, i.e. http://rapidshare.com, then specify your user name and password. Click the OK button - the site is added.)

Please feel free to contact us if you have any further question.

Best regards,
Alexander Bednyakov
MP Staff
Bootchee 05/21/2010 01:29 pm
Thank you for your reply.

I have done as you said and glad to say that
rapidshare worx perfect.

but..................hotfile does not.

i added http://hotfile.com, my user name, my password.

no go, so i thought i would just make sure so i also added

http://www.hotfile.com, my user name, my password.

rats, still no go.

when i try to download a file from hotfile, up pops the login
page for hotfile, so....................................

if I type in my user name and my password................

THEN LEAVE THAT TAB OPEN IN THE BACKGROUND...........

FROM THEN ON I CAN DOWNLOAD ALL DAY LONG if'n i wanted to.

but then of coarse, once i'm logged in and stay logged in it MUST work.

ok, i'm getting SERIOUSLY frustrated so if I may, I would KINDLY ask
for your advice of any sort you may offer.

thank you in advance A THOUSAND TIMES OVER if we can fix this

Bootchee
.
Jones 08/24/2010 01:28 pm
I have been able to get MD to work with Hotfile. I enabled the Direct Download in the settings of my Hotfile account. In MD, I added the site from the Tools -> Site Manager. I added the site, as hotfile.com and not http://hotfile.com.

Bobtittybob 01/10/2011 05:45 pm
Hi , bootchee

Im having the same problem as yourself, have you found a fix?