Firefox plugin

Author Message
Bruno99 07/22/2007 04:18 pm
Using firefox 2.0.0.5, I installed the latest metaproducts integration.xpi 1.1.12 I now lost all right mouse button integration. No more download with mass downloader etc. Is there a way I can back up to a working integration plug in? I think the prior version installed was 1.1.11 and it worked flawlessly. Using MD 3.3 sr1 Thank you.
Mark 07/22/2007 09:09 pm
I did a google search for "mass downloader 681" and used a link on theregister.com to get the previous release. I uninstalled version 3.3SR1. You have to uninstall the Firefox ad-on manually, so don't forget to do so before installing version 3.3.

Install 3.3 as normal. It will install the 1.1.11 ad-on. I copied the ad-on file to a safe place, just in case. It is in your Program Files\Mass Downloader directory, and is named mdint.xpi

Install 3.3SR1, but make sure to uncheck Firefox from the list of browsers.



> Using firefox 2.0.0.5, I installed the latest metaproducts integration.xpi 1.1.12 I now lost all right mouse button integration. No more download with mass downloader etc. Is there a way I can back up to a working integration plug in? I think the prior version installed was 1.1.11 and it worked flawlessly. Using MD 3.3 sr1 Thank you.
Bruno99 07/22/2007 11:22 pm
I did what you said. I reinstalled the older version with 1.1.11 addon in firefox. The context menu is still missing. I really don't know what could have happened. Everything was fine until i let firefox update the plugin to 1.1.12. This is so strange.

> I did a google search for "mass downloader 681" and used a link on theregister.com to get the previous release. I uninstalled version 3.3SR1. You have to uninstall the Firefox ad-on manually, so don't forget to do so before installing version 3.3.
>
> Install 3.3 as normal. It will install the 1.1.11 ad-on. I copied the ad-on file to a safe place, just in case. It is in your Program Files\Mass Downloader directory, and is named mdint.xpi
>
> Install 3.3SR1, but make sure to uncheck Firefox from the list of browsers.
>
>
>
> > Using firefox 2.0.0.5, I installed the latest metaproducts integration.xpi 1.1.12 I now lost all right mouse button integration. No more download with mass downloader etc. Is there a way I can back up to a working integration plug in? I think the prior version installed was 1.1.11 and it worked flawlessly. Using MD 3.3 sr1 Thank you.
Alexander 07/23/2007 03:21 am
Bruno99,

Thank you for writing us.
What is your Windows version?

Please try the following:
1. Go to the FireFox's Tools | Add-ons dialog, uninstall the MetaProducts Integration plug-in.
2. Restart FireFox
3. Install the latest version of plug-in from: http://www.metaproducts.com/download/mpint.xpi
4. Restart FireFox, as it asks after plug-in installation
Then please test the integration and write us about the result. Thank you!

Best regards,
Alexander Bednyakov
MP Staff
Bruno99 07/23/2007 01:12 pm
I tried what you said also. I uninstalled the plug-in. restarted firefox. Installed the latest plug-in from the link you provided and restarted firefox. I still don't have the right mouse button context menu. I am running windows xp service pack 2.



> Bruno99,
>
> Thank you for writing us.
> What is your Windows version?
>
> Please try the following:
> 1. Go to the FireFox's Tools | Add-ons dialog, uninstall the MetaProducts Integration plug-in.
> 2. Restart FireFox
> 3. Install the latest version of plug-in from: http://www.metaproducts.com/download/mpint.xpi
> 4. Restart FireFox, as it asks after plug-in installation
> Then please test the integration and write us about the result. Thank you!
>
> Best regards,
> Alexander Bednyakov
> MP Staff
Mark 07/23/2007 04:55 pm
Have you tried disabling all of your other ad-ons? One of them may be getting in the way.

Also, enter about:plugins into the Firefox address bar. If you notice one from MetaProducts that says it is for Opera, you may want to try deleting that file from your plugins directory.

Does the MetaProducts Integration ad-on Options dialog work correctly? If not, then you're still running 1.1.12.

PS - 1.1.13 is now available, and works as expected for me. Have you tried upgrading to that version?



> I tried what you said also. I uninstalled the plug-in. restarted firefox. Installed the latest plug-in from the link you provided and restarted firefox. I still don't have the right mouse button context menu. I am running windows xp service pack 2.
>
>
>
> > Bruno99,
> >
> > Thank you for writing us.
> > What is your Windows version?
> >
> > Please try the following:
> > 1. Go to the FireFox's Tools | Add-ons dialog, uninstall the MetaProducts Integration plug-in.
> > 2. Restart FireFox
> > 3. Install the latest version of plug-in from: http://www.metaproducts.com/download/mpint.xpi
> > 4. Restart FireFox, as it asks after plug-in installation
> > Then please test the integration and write us about the result. Thank you!
> >
> > Best regards,
> > Alexander Bednyakov
> > MP Staff
Bruno99 07/29/2007 11:41 am
Thank you Mark for the ideas. Disabling the other plug-ins did the trick. Once the MetaProducts plug-in was installed the others were re-enabled without any further problems.

> Have you tried disabling all of your other ad-ons? One of them may be getting in the way.
>
> Also, enter about:plugins into the Firefox address bar. If you notice one from MetaProducts that says it is for Opera, you may want to try deleting that file from your plugins directory.
>
> Does the MetaProducts Integration ad-on Options dialog work correctly? If not, then you're still running 1.1.12.
>
> PS - 1.1.13 is now available, and works as expected for me. Have you tried upgrading to that version?
>
>
>
> > I tried what you said also. I uninstalled the plug-in. restarted firefox. Installed the latest plug-in from the link you provided and restarted firefox. I still don't have the right mouse button context menu. I am running windows xp service pack 2.
> >
> >
> >
> > > Bruno99,
> > >
> > > Thank you for writing us.
> > > What is your Windows version?
> > >
> > > Please try the following:
> > > 1. Go to the FireFox's Tools | Add-ons dialog, uninstall the MetaProducts Integration plug-in.
> > > 2. Restart FireFox
> > > 3. Install the latest version of plug-in from: http://www.metaproducts.com/download/mpint.xpi
> > > 4. Restart FireFox, as it asks after plug-in installation
> > > Then please test the integration and write us about the result. Thank you!
> > >
> > > Best regards,
> > > Alexander Bednyakov
> > > MP Staff