The 'Save As' properties field has issues with autocomplete

Jan Martin Pettersen
04/22/2006 09:08 am
Just a small notice.. The save as field in 'properties' has a problem with entering text, which at
the beginning may match the original.

Try this:

Make sure c:\tmp\ is known to the box, then type exactly the same thing..

The first that happens (if the entire field is selected, as it normally is upon entering the field) is
that the caret jumps right behind all text, which is normal.
Then pressing the character C does nothing, when typing ':' the C disappears, and so on.

If you remove text in the field, and try to type c:\download\ instead:

when entering C then 'c:\tmp\' is marked and selected, next char ':' results in removing all text
except the ':'.

Most often you'll use the Browse dialing, but for such names, and when the text is editable, it should do
so correctly I think.

Jan M.
04/24/2006 08:30 am
Jan Martin Pettersen,

Thank you for writing us.
Could you please send me your Mass Downloader settings? We need this to reproduce this problem at our test system.

To export Mass Downloader data from the Registry please:
1. Open Windows button Start | Run dialog, type "regedit" and press Ok button
2. In the left panel of Registry editor please select
HKEY_CURRENT_USER\SOFTWARE\MetaProducts\Mass Downloader node
3. In the Registry menu select Export menu item and save data to c:\1.reg file
4. Please attach this file to email message and send it to with the "For Mass Downloader" subject line
Thank you for your help.

Best regards,
Alexander Bednyakov
MP Staff