Connection failed with reason 4

Author Message
Fox 01/03/2005 08:39 am
Hi, I used MD version 3.0.577 SR1 to download reports from fidelity.com, initially everything worked fine, then after a while (now) I keep getting the following error:

HTTP0: Connecting to host www.fidelity.com...
HTTP0: Connection to host www.fidelity.com failed.
HTTP0: Close connection. Status - 0, Reason - 4
HTTP0: RegetPos - 0, CurPos - 0, RegetTo - 0
HTTP0: No attempts left. Thread stopped.

Anyone know what reason 4 means?

Thanks!
Fox
Alexander 01/04/2005 03:55 am
Fox,

Thank you for writing us.
The cause can be the overloaded server.
Please try this download again later. Will it work?
Please write us about the result. Thank you.

Alexander
Fox 01/05/2005 08:11 am
Alexander,

Thank you for the quick reply.

I tried again at other time, same result. I was able to use "Save Target As..." right click to down load the needed file. However, I would love to have MD to do it for me as I need quite a few files from the site.

Thanks & Happy New Year!
Fox
Alexander 01/13/2005 05:02 am
Fox,

Please excuse me for the long delay.
Could you please send me one of these problem links for a test?
You can use the support@metaproducts.com address. Please add a sort note about problem with MD.
Thank you!

Alexander