Conflicting with WeatherCast from WhenU

Author Message
JustMe 03/29/2006 07:01 am
Hi,

I have WeatherCast from WhenU installed on my computer and what MD does is that it captures a file "0013.html" which WeatherCast downloads from the net. This especially happens when I lock my workstation, wait for some time (like 15 minutes (a coffee break ;) ) and then unlock my workstation (WinNT) again.. WeatherCast seemes to work fine still, but it`s annoying to cancel those download projects over and over again. If my ws has been locked for over night, there are like a dozen of them to cancel.. Any way to prevent this?

Here`s a content of one of those files:
-11 Overcast

Thanks for any info and great products!
Alexander 03/29/2006 07:01 am
Dear Sir / Madam,

Thank you for writing us.
Please try to switch off the MD integration with Internet Explorer.
Please go to MD options, Integration | Browsers section and uncheck the box "MS Internet Explorer". Then click OK button. You will still be able to use the link right-click popup menu item "Download using Mass Downloader" and clipboard monitoring feature for adding links to Mass Downloader.

Thanks,
Alexander.

| Alexander Bednyakov
| Senior Developer
| MetaProducts Corporation


JustMe 03/29/2006 07:01 am
Hi!

It didin`t go anywhere.. I`ve got all integration set to off and still it captures every autodownload from the net. (Now also files that s-mail applet`s autodownloading) .. It`s getting really annoying..
Any solution?

Thanks.



> Dear Sir / Madam,
>
> Thank you for writing us.
> Please try to switch off the MD integration with Internet Explorer.
> Please go to MD options, Integration | Browsers section and uncheck the box "MS Internet Explorer". Then click OK button. You will still be able to use the link right-click popup menu item "Download using Mass Downloader" and clipboard monitoring feature for adding links to Mass Downloader.
>
> Thanks,
> Alexander.
>
> | Alexander Bednyakov
> | Senior Developer
> | MetaProducts Corporation
>
>
>
Alexander 03/29/2006 07:01 am
Please:

1. Open Mass Downloader Options dialog, Integration | Browsers section
2. Uncheck the "MS Internet Explorer" box
3. Click OK button

Then please reboot Windows.
Please write us about the result.

Sincerely,
Alexander