Maximize issue

Author Message
Paul 03/29/2006 07:01 am
I have an interesting problem with Mass Downloader (2.5.340 SR3). Seems it will not maximize. Clicking the icon in the tray brings it to the task bar but that is far as you can get; click it again and naturally it assumes minimize mode. It has been doing this for quite some time and darned if I can figure out what is wrong. This on a WinXP system. Anybody have any clue or run into this before?
Alexander 03/29/2006 07:01 am
Dear Paul,

Thank you for your report.
Could you please test the latest build of Mass Downloader?
You can download it from: http://www.metaproducts.com/download/betas/mdsetup341.exe

Please write us (support@metaproducts.com) about the result.

Sincerely,
Alexander.
| Alexander Bednyakov
| Senior Developer
| MetaProducts Corporation
Iloop 03/29/2006 07:01 am
I have the same issue, and this latest build (341) doesn`t help.
Alexander 03/29/2006 07:01 am
> I have the same issue, and this latest build (341) doesn`t help.

Please uninstall the previous version first. Please answer `No` when it will ask you about keeping MD settings in the registry. Then please install the new version and test it.
Please write about the result.

Thank you for your help.

Sincerely,
Alexander.
Iloop 03/29/2006 07:01 am
OK, a simple uninstall didn`t do the trick, and I should mention that even though I chose not to save the settings, they were in fact saved.

Afterwards, I did this:
Uninstall (choose `no`)
Clean the registery using a cleaning program (Advanced System Optimizer, in my case)
Reboot
Install again.

This worked. I don`t know if it`s the registry cleaning, or the reboot, but hey! as long as it works.
Alexander 03/29/2006 07:01 am
> OK, a simple uninstall didn`t do the trick, and I should mention that even though I chose not to save the settings, they were in fact saved.
>
> Afterwards, I did this:
> Uninstall (choose `no`)
> Clean the registery using a cleaning program (Advanced System Optimizer, in my case)
> Reboot
> Install again.
>
> This worked. I don`t know if it`s the registry cleaning, or the reboot, but hey! as long as it works.

Thank you for your feedback!
We`ll check the registry cleaning procedure, thanks.

Sincerely,
Alexander.
Iloop 03/29/2006 07:01 am
Uh-oh. A couple of reboots later, the problem re-appears. I`m thinking that maybe the problem has something to do with the display theme in Windows XP, which Mass Downloader can`t handle.
Alexander 03/29/2006 07:01 am
> Uh-oh. A couple of reboots later, the problem re-appears. I`m thinking that maybe the problem has something to do with the display theme in Windows XP, which Mass Downloader can`t handle.

Could you please make the detailed description of actions to reproduce this problem?
Please send it to support@metaproducts.com
Thank you for your help!

Sincerely,
Alexander.
| Alexander Bednyakov
| Senior Developer
| MetaProducts Corporation