DiskWatchman no longer getting focus

Author Message
Chris Raisin 04/02/2011 09:10 am
I had occassion to try to clik on the DiskWatchman panel recently, and it would not get focus. I could not get the "right-clik" menu to appear and I could not click and activate the DiskWatch Panel at all.

I decided to re-download the product from your website, and saw that a version 2 "Beta" downloaded.
I installed it, amnd the same thing is happening.

Can you explain why your product suddenly does not interact with me (the user)?

I run Windows XP SP2 and Diskwatchman ran OK ages ago.

Since then I have installed Microsoft Office 2010 (then uninstalled it after disasterous repurcussions with Outlook 2003 converting to Outlook 2010....lost half my email).

I had not used DiskWatchman for a long time.
I HAVE installed a prodict called "Glint.exe" which monitoprs the system, but I turned that off first just in case that was the cause (it wasn't).

Now I have a Beta 2 version of DiskWatchman installed which does not work. By the way, am I registered for that version? I cannot locate my registered number for the version I bought (I THINK it said 1.4).....The email adbvsiing the registered number has gone.

I look forward to your response.

Cheers
Chris
Chris Raisin 04/02/2011 09:49 am
Its OK...I worked out that I had "ClcikThrough" turned on and so I just needed to get into the settings and turn that off.

Thanks
Alexander 04/04/2011 03:23 am
Chris Raisin,

Thank you for writing us.
Please download the updated version from: http://www.metaproducts.com/download/dwsetup.exe
This is the release.

Regarding your registration key - I'll ask the support team to look for your key in our database and send it to you.

Please feel free to contact us if you have any further question.

Best regards,
Alexander Bednyakov
MP Staff