Some buttons can't be created

Author Message
Night Hawk 03/04/2012 05:43 am
Tried to add stiky Notes button but it wont work. Windows 7 ultimate x64.
The path "C:\Windows\System32\Stkynot.exe"
If I browse to add it it is does not find the program but if I use explorer it is there.
If I type the path in it says invalid path.
Also was unable to get dfrag to work.
Any suggestions?
Oleg Chernavin 03/05/2012 11:29 am
This happens because DeskTool is a 32-bit application. I would suggest you to create a shortcut to these applications and then enter the path to the shortcuts instead of direct links to EXE files.

Would this work?

Best regards,
Oleg Chernavin
MP Staff
Night Hawk 03/06/2012 04:19 am
Thanks.

I tried your suggestion but when you add the button it resolves to the actual path and we are back to the same problem.

I have several 64 bit program buttons:
Waterfox, Iexplore (64 Bit), 7-zip and others

I also several buttons from "\Windows\System32" path:
Task Manager, Computer Management, Command Prompt, Control Panel and more.

These all work without problem.

Maybe this will help. Anymore suggestions would be appreciated.

Night Hawk.
Oleg Chernavin 03/06/2012 06:44 am
The only way I see is to use Windows Explorer and copy StikyNot.exe to the C:\Windows\ folder. This way it starts being visible to 32-bit applications. I tested - it gets started correctly.

Oleg.
Night Hawk 03/06/2012 12:34 pm
Thanks

This worked I will also try it with the others that don't work.

I don't know if there will be future updates to this program but stiky Notes is not
the only one in "\Windows\System32" that does not work or can't be seen if you
insert an application.
Oleg Chernavin 03/06/2012 12:34 pm
OK. At least, it is a kind of workaround so far.

Oleg.