AutoDialog 2.4

Author Message
Skip Wagner 04/22/2008 01:55 pm
I have been using Autodialog for several years. When I installed Microsoft 2007, AutoDialog would not work with any of these applications. It worked great with older Microsoft applications. I installed the newest version of AutoDialog 2.4.147 and it still does not work with the 2007 applications. ???
Oleg Chernavin 04/22/2008 02:56 pm
Can you please test this version:

http://www.metaproducts.com/download/betas/ADSETUP.EXE

Please let me know how it works. Thank you!

Best regards,
Oleg Chernavin
MP Staff
Skip Wagner 04/22/2008 03:29 pm
Oleg,

This appears to have worked.

I had downloaded a fresh copy right before I posted the original message which I think was version 2.4.147. The version I downloaded after your message was 2.4.149. Did you make a quick fix?

Skip Wagner
Oleg Chernavin 04/22/2008 03:51 pm
Yes. But I decided to test it more before releasing.

Oleg.
Skip Wagner 04/22/2008 03:54 pm
It is working great now. Love this product as well as Tray Icon Pro.

Thank you.
Skip

Oleg Chernavin 04/22/2008 04:55 pm
Thank you for your kind words!

Oleg.